Start a new topic
Solved

ioTeo server temporarily down

Is anyone else having issues with the app? I woke up this morning to find my app would not connect to the servers. I then deleted the app and reloaded it and I still cannot login.

I can log onto Ioteo's website on my laptop but it doesnt show that I have a camera attached to my account. 

I also can't add my camera because it only allows you to do that via the mobile app


image of the error im receiving is added. ive tried deleting the app then reinstalling but the same error is received

image1.png
(639 KB)

Hello Michael,
thank you for posting this message on Avanquest UK forum webpage.


Following a maintenance operation on our servers, the connection could not be established for few hours. The connection is now backed and up and running.

 

We are very sorry the troubles.


Kind regards,
Avanquest Support team

Hi Many thanks for providing an update on this drop out of service. I can now confirm that I have access to the app and my account online and on my phone. All is working well Kind regards
Login or Signup to post a comment