Start a new topic
Solved

ioteo Camera SC200B not connecting to ioteo cloud.

I have gone through the set up and everything goes perfectly until the last point where it fails to connect to wifi. The technical department, I am sorry to say, haven't responded to my emails despite me having a 'Ticket' number, I can't put the number in anywhere to see any progress. Has anybody else had this issue? Are you getting anywhere with the Tech dept? Poor show Avanquest!!


Hello Terry,
thank you for posting your message on our forum page.

Install ioTeo camera SC200 as per this installation guide with the help of application for mobile device.
To set up the camera Wi-Fi go to the ioTeo application, choose the Wi-Fi name and type the password. 
Ticket status can be monitored from your account.

Let me know if you need further assistance.

Kind regards,
Avanquest Support

Alex,
I wrote on my original email for support what the problem was. I had followed the installation procedure exactly as you outlined in the installation guide. Installing the camera app to my iphone, I then used the wizard to connect, everything goes perfectly up until the last point where it says an error has occurred please start the installation again.
I have tried the wizard connection process numerous times all with the same result.
I know my connection point and password are correct, I connect lots of devices, my own, my friends, familyetc, all use my wifi when they visit, thus I know I'm doing nothing wrong. I'm assuming there is a camera problem. The delay, because I emailed Ioteo about 9 days ago and not Avanquest, has meant that unless I get the problem sorted quickly, I won't have the camera set up for when I go on holiday next Tuesday.

Terry

Alex the exact message I get says, " An error has occurred, unable to connect to your access point, please run the installation procedure again"

Alex, I have just uninstalled the Ioteo Camera app, I had downloaded it via Google Play, so I re-installed via Apple, still the same result, it won't connect and I get the same error message

Terry

Hi again Terry,

please power off the network router for at least a minute then plug it back again. In the meantime connect SC200B camera to power source and if you are using iOS mobile device, please download and install the application from iTunes Apple store then have this device connected to the home wireless network. Follow the on screen instructions to setup SC200B camera, press the reset button on its back when prompt (the led light will turn in constant red) Confirm on the app when you hear beep sound and when the camera is in pairing mode (blinking red light on the front panel) scan the QR code from 10-20 cm distance.

Then after the configuration is done successfully you will hear voice confirmation through the camera. The configuration process may take up to couple of minutes before the camera establish connection.

On Android mobile device there will be list of available networks to choose the one managed by you.

Let me know how it goes.
Kind regards,
Avanquest Support

No Joy Alex,

Exactly the same result, I powered off my router, for 5 minutes. Uninstalled the Camera app from my iphone, reinstalled the camera app from itunes Apple store. When Router had established all connections, I went through the full procedure using the camera wizard on my iphone, and after reading the bar code and getting the beep, the light flashes red & Green as it tries to establish a connection to the wifi, within 20 seconds or so, I get the same camera voice message, " an error has occurred.unable to connect to your wifi, run the set up again"
I think the camera is faulty.
Terry

Hi Terry,

Make sure to press and hold the button on the back as mentioned in the install process on the app. Try this installation flow on Android device see if happens the same. Keep the camera close to the route while installation is in progress and don't interrupt the process if possible. Once completed then you can move the camera.


Please tell me how far is the camera away from the router ?
Is it positioned behind few corners of thick walls ?

Do you have stationary cordless phone at home or baby phone that may interfere the radio signal ?


I'm looking forward for your answers to investigate this case. There are no other reports of such kind at the moment.

Kind regards,
Avanquest Support

Ok Alex,
You say there are no other reports of such kind at the moment.
1) How many of these camera's have been sold
2) If you have sold hundreds and you haven't had any connection problems like mine, that would suggest everyone else is connecting very easily using the absolutely perfectly simple and easy to follow instructions and I have a faulty camera because I'm not a novice and know what I'm doing.
You obviously don't have any magical answer to offer me because you're asking me to check the same things that I've already tried many, many times.
I will repeat.
1) My Camera is less than 1 metre from my router

2) For this last attempt to connect, I sat my camera on top of my router!!

3) I don't have any cordless phone or baby monitor anywhere that could cause interference

4)There are no thick walls or any other obstacles that can be affecting my signal

5) I have rebooted my router as you suggested (it didn't make any difference)

6) I have downloaded the ioteo app from Itunes as you requested (still no difference)

7) My android iphone that has the ioteo app installed on it, has a perfect connection

The on screen installation instructions for the SC200B Camera set up, couldn't be any simpler.
1) Click on the ioteo App on the iphone, it opens up and instructs me to add a camera.

2) I then get a choice of two different camera's, I choose mine, the SC200B

3) I get a screen that tells me 3 things I need to install the camera, (the camera, the power cable, a wifi network and password)

4) I'm then asked to plug my camera into a power source (simple )

5) Then I am instructed to press the reset button on the back of the camera for 4 seconds. The light on the front of the camera stays solid red until it eventually starts blinking red,
6) I'm then asked to input my wifi access point and password. I duly put these in

7) I click next and am told that my next screen will display a QR code and when that comes on my screen I have to hold it 20cm's from the camera, so the camera reads the code.

8) If the camera successfully reads the code I get a beep, I confirm I have heard the beep and the camera searches and tries to connect to my wifi, on my phone screen it says 'installing Camera, it may take 10 minutes, please wait.

9) Within 20 seconds I get an audio message from the camera saying "an error has occurred, unable to connect to your wifi, run the set up again"

Now there should be no ambiguity Alex. You know exactly what I've done and I've answered every question and done everything you've asked.
The camera must be faulty. Can you please give an early answer to this post as I need to get it sorted one way or the other. 
Regards Terry


Thanks for replying Terry.
The camera has been gone through extensive tests before being released. 
Which is why before sending replacement unit I needed to be sure in what environment the camera is being used in.
Technical support will contact you via direct email with more information about the exchange of both cameras.

Kind regards,
Alex

Alex,

By Coincidence, today a SKY engineer came to fit new equipment, when he connected to the WIFI he connected to my 2G signal, I asked him why he didn't connect to my faster 5G signal, he said because SKY wasn't my Broadband internet provider, therefore it could only pick up 2G.
That made me think, 'what if the ioteo Camera is having a problem with the 5G signal' 
I changed the WIFI Access point from 5G to 2G and voila, the camera installed ok
So there's a new answer to possible connection problems for anyone else who is having installation difficulties.
Therefore, no need to change the camera, all is well Thanks for your effortsand thanks to the SKY Engineer who sparked the thought in my head.
Kind Regards

Terry

Alex, 

although the camera is set up, I'm not getting moving video, for example if I have the camera pointing outside monitoring my car, then a car passes in the street, It only captures one frame of that event, in other words it takes a picture of the passing car and not a video. Any Ideas?

Terry


Hello Terry,

the camera radio transmitter works with 2,4 GHz frequency only (as per the technical specifications on Avanquest website). Hopefully the next model will use extended broadband transmitter.


The camera doesn't have memory storage equipped, instead only streams video to the cloud server where all information is recorded. 
Disturbance in the internet may cause only few frames to be sent out instead of all captured.

When viewing the live stream on mobile device and only images are displayed instead of video stream, please switch to another screen (go back for example) and then press on the camera frame again to refresh with new request.


Let me know if I can be of further assistance.

Kind regards,
Avanquest Support

Login or Signup to post a comment